Please select To the mobile version | Continue to access the desktop computer version
12
Return to list New
Author: lcj82

AZW z83-II pc

[Copy link]

0

Threads

1

Posts

14

Credits

Newbie

Rank: 1

Credits
14
Post time 2020-02-28 22:15:40 | Show all posts
Edited by SinBee at 2020-02-28 22:23

Hi everybody
Had the same trouble. A red led light instead of blue. Took of the bottom of my mini-pc. Had to detach the four mainboard screws. On the backside of the board I unplugged the battery for a second or two. Thus I reset the BIOS. The blue light was back. Thing worked again.
Ersin.
Reply Support Not support

Use magic Report

0

Threads

1

Posts

14

Credits

Newbie

Rank: 1

Credits
14
Post time 2020-05-28 09:44:06 | Show all posts
Edited by artarts at 2020-05-28 09:54

Could anyone help us and provide a link to the latest Z83-II bios?
There are multiple problems that needed addressing in version YB1006 which is the one I have.

1- 2GB of RAM is not good for x64. UEFI should allow boot on x86, doesn't. No MBR also.
2- Intel Chipset apparently had drivers changed during the years and versions from a year ago to the latest generate the crasiest problems (wifi not showing any avaliable networks, eMMC super slow consumig a lot of CPU)
3- Lak of BIOS options, disable stuff we don't need, and other options.

If someone has one with a BIOS later than mine, there's an executable called FPTW (downloaded as FPTFLASH) that can make a full backup of the BIOS, generating a binary file ".bin".

Any help would be apreciated.
Reply Support Not support

Use magic Report

12
Return to list New
You have to log in before you can reply Login | Sign up

Points Rules

Quick Reply To Top Return to the list