Please select To the mobile version | Continue to access the desktop computer version
Author: yban

Problem power button

[Copy link]

2

Threads

10

Posts

68

Credits

Member

Rank: 2

Credits
68
Post time 2018-09-11 13:27:50 | Show all posts
yban replied at 2018-09-08 04:16
What bad support from the brand. Days without any serious and concrete answer.

I've posted links to Beelink's firmware yesterday, but my post seems to be (still) moderated :(
Will tell you if it fix 'our' issues soon...
Reply Support Not support

Use magic Report

2

Threads

10

Posts

68

Credits

Member

Rank: 2

Credits
68
Post time 2018-10-11 03:09:36 | Show all posts
@yban
Well, my previous post never appeared :(
Ask Beelink support for a link to 'SII_64bit home1803_20180905.zip' on mega.co.nz
Reply Support Not support

Use magic Report

1

Threads

17

Posts

149

Credits

Member

Rank: 2

Credits
149
 Author| Post time 2018-10-12 21:51:43 | Show all posts
I think their computers are defective and they do not know how to repair it, or do not want to, very disappointing this purchase.
Reply Support Not support

Use magic Report

2

Threads

10

Posts

68

Credits

Member

Rank: 2

Credits
68
Post time 2018-10-13 00:47:00 From the mobile phone | Show all posts
Well, I'm not so negative, s**t can happen :) Support is quite reactive so far. Wait and see ;)
Reply Support Not support

Use magic Report

1

Threads

2

Posts

25

Credits

Newbie

Rank: 1

Credits
25
Post time 2018-11-08 00:55:18 | Show all posts
same problem here. I have to keep pressing the power button for 10 seconds after a normal shut down. Is there any fix for that?
Reply Support Not support

Use magic Report

1

Threads

17

Posts

149

Credits

Member

Rank: 2

Credits
149
 Author| Post time 2018-11-11 07:10:27 | Show all posts
kotsiYiannis replied at 2018-11-08 00:55
same problem here. I have to keep pressing the power button for 10 seconds after a normal shut down. ...

It seems that there is no solution, Beelink seems to imply that we the users are the problem and not their product.
Reply Support Not support

Use magic Report

0

Threads

2

Posts

16

Credits

Newbie

Rank: 1

Credits
16
Post time 2018-11-23 04:35:36 | Show all posts
Hallo I have the same problem How I can try to fix it?
Reply Support Not support

Use magic Report

0

Threads

2

Posts

16

Credits

Newbie

Rank: 1

Credits
16
Post time 2018-11-23 04:36:36 | Show all posts
The PC is new
Reply Support Not support

Use magic Report

0

Threads

3

Posts

24

Credits

Newbie

Rank: 1

Credits
24
Post time 2019-01-17 03:02:50 | Show all posts
Edited by Jupilune at 2019-01-19 16:46

Hi,

I am having the same issue, with the Beelink SII unit I have recently purchased (Pentium N5000/128Go). Whenever I shut it down  the power button will not respond when i try to turn it back on. I have to unplug the power cable and after plugging it back in it will respond and turn on the unit.

Did anyone find how to solve the issue ?
Reply Support Not support

Use magic Report

0

Threads

3

Posts

24

Credits

Newbie

Rank: 1

Credits
24
Post time 2019-01-19 16:45:53 | Show all posts
Edited by Jupilune at 2020-04-06 17:30

Still have to unplug and replug to boot. Any update on this ?
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Sign up

Points Rules

Quick Reply To Top Return to the list