Please select To the mobile version | Continue to access the desktop computer version
View: 1389|Reply: 1

S1 will not restart after sleep mode

[Copy link]

2

Threads

2

Posts

22

Credits

Newbie

Rank: 1

Credits
22
Post time 2018-11-22 21:10:21 | Show all posts |Read mode
Wait for S1 to naturally go into sleep, try mouse or keyboard and get grey screen. Must then restart.
HCnage settings on Windows, and tried another monitor, changed cables, but still same issue.
Other than this annoyance the S1 performs as it shoud.
Possible solutions...suggestions?
Thanks
Reply

Use magic Report

357

Threads

3311

Posts

9707

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
9707
Post time 2018-11-23 16:23:48 | Show all posts
hello
Please try the following
1. Open the device manager。
2. Mouse and other pointing devices → right click on mouse device → properties.
3. In the pop-up dialog box, click Power Options → Allow Device to wake the computer → OK.
4. Then restart the computer, then power on and click to sleep. After the black screen, you can wake up with a mouse click.

best regards
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Sign up

Points Rules

Quick Reply To Top Return to the list