Please select To the mobile version | Continue to access the desktop computer version
View: 1194|Reply: 2

issue with s2 N4100 clock - racing!

[Copy link]

1

Threads

2

Posts

19

Credits

Newbie

Rank: 1

Credits
19
Post time 2019-03-11 02:53:35 | Show all posts |Read mode
My S2 time is not working correctly, I noticed on windows start up that the date and time was randomly in the future. sometimes 2020!! when i display the BOIS screen the minutes of the clock are racing ahead, it is very bizzare - duff unit? should I return or try and reload the bios?
Reply

Use magic Report

354

Threads

3209

Posts

9359

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
9359
Post time 2019-03-11 11:19:08 | Show all posts
Hi
You can try the following:
1. Synchronize the machine's time to the intel time.
2. Reset your BIOS settings to their default settings.
3. Open the bottom case of the machine, unplug the coms battery, place it for about three minutes, reinstall the battery, and turn it on again.
Reply Support Not support

Use magic Report

1

Threads

2

Posts

19

Credits

Newbie

Rank: 1

Credits
19
 Author| Post time 2019-03-17 04:28:31 | Show all posts
3 did the trick - thank you - the first two things you mention make no difference.

I was just about to send it back, which would have been a shame as it's a cracking little box.
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Sign up

Points Rules

Quick Reply To Top Return to the list