Please select To the mobile version | Continue to access the desktop computer version
View: 2262|Reply: 6

Problem wifi slow and auto disconnected

[Copy link]

1

Threads

2

Posts

23

Credits

Newbie

Rank: 1

Credits
23
Post time 2020-02-02 21:15:34 | Show all posts |Read mode
Edited by jowomy at 2020-02-02 21:19

Hello i'm from Thailand i just got Beelink GT1 mini2 today i try to connect   wifi 2.4g and 5g the speed is very low on speed test my router is  5meter far from Box

i also do speed test on my cell phone (Samsung s9+) with 5g same spot with box i got 220-230mb speed

i use 1000m/400m internet

If someone know please guide me some solution to fix this , do i need to upgrade rom or setting on my router ?


Thank  you :)


Reply

Use magic Report

1

Threads

2

Posts

23

Credits

Newbie

Rank: 1

Credits
23
 Author| Post time 2020-02-02 21:16:54 | Show all posts
I got speed from 5g like 5mb - 10mb  and 2.4g 0.2mb -2mb please help
Reply Support Not support

Use magic Report

3

Threads

28

Posts

225

Credits

Full Member

Rank: 3Rank: 3

Credits
225
Post time 2020-02-04 12:39:43 | Show all posts

Nothing much you can do about it, until Beelink decides put external antenna. The wifi quality is bad. Get yourself an additional router, and use it to wifi connect to the "upstream", and use the ethernet for connection to beelink mini 2.

Reply Support Not support

Use magic Report

0

Threads

4

Posts

24

Credits

Newbie

Rank: 1

Credits
24
Post time 2020-02-06 15:02:25 | Show all posts
Try to use a VPN app on your phone...
Content writer at VidMate app.
Reply Support Not support

Use magic Report

3

Threads

28

Posts

225

Credits

Full Member

Rank: 3Rank: 3

Credits
225
Post time 2020-02-07 10:27:56 | Show all posts
mayaruby replied at 2020-02-06 15:02
Try to use a VPN app on your phone...


The original poster wants to connect via Beelink GT1 mini 2, what has it got to do with VPN on the mobile phone ? ;)
Reply Support Not support

Use magic Report

354

Threads

3209

Posts

9359

Credits

Administrator

Rank: 9Rank: 9Rank: 9

Credits
9359
Post time 2020-03-06 19:05:11 | Show all posts
jowomy replied at 2020-02-02 21:16
I got speed from 5g like 5mb - 10mb  and 2.4g 0.2mb -2mb please help

please try
1. Change the router channel
2. Reburn the firmware
3. Check if the WIFI antenna is welded well

If the above operations cannot be improved, please contact the seller to replace
Reply Support Not support

Use magic Report

0

Threads

11

Posts

46

Credits

Newbie

Rank: 1

Credits
46
Post time 2020-03-09 17:39:10 | Show all posts
Edited by Oliviamas at 2020-03-09 17:43

Thanks for advice! By the way, I found interesting article https://webguidevpn.com/hide-your-ip-address-with-vpn/
Reply Support Not support

Use magic Report

You have to log in before you can reply Login | Sign up

Points Rules

Quick Reply To Top Return to the list