Please select To the mobile version | Continue to access the desktop computer version
View: 510|Reply: 0

Microsoft video codec VC-1 keeps crashing G

[Copy link]

6

Threads

29

Posts

480

Credits

Full Member

Rank: 3Rank: 3

Credits
480
Post time 2020-10-20 06:59:20 | Show all posts |Read mode
Edited by clarkss12 at 2020-10-20 11:06

When I play a BlueRay rip with the VC-1 video codec, and try to fast forward, it crashes the system and the box reboots.  It does it EVERYTIME.
No devices based on the Amlogic SoC can play that VC-1 codec natively.  Using Emby AND Kodi to play that codec causes the box to reboot........

I added a 16TB HDD to an already existing 4TB HDD, and I spent a couple of days adding media to that 16TB drive.  I was still adding movies to the 16TB drive when I tried to fast forward my movie encoded with the VC-1 codec, and the box rebooted.  When it rebooted, I had to reformat the drive to get the GS King X to "see" it again.  It wiped out all of the media that I had stored on it.  I tried it again, and samething, I had media stored on the 16TB and when the box crashed, I had to reformat the drive again, losing ALL of the media stored on it..........

For testing purposes, I removed the 4TB drive that was in drive bay two and left it out.  I then pulled the 16TB drive from drive bay 1 and put it into drive bay 2 that was not having the issue....  I have caused the box to crash a few times, but it is not affecting the 16TB HDD, so far with the 4TB removed.......

To be noted, everytime I had to reformat the 16TB drive, it was assigned a diffferent "name" exzmple the first name was something like this "56fc-ad59"  after reformat, it has a different name like this "c4f5-a4d9".  So, each time it has a different name..........

I will keep tesing, and add the 4TB back into the system.....  So far, that has not had an issue..

EDIT:  I have been adding more media to the 16TB HDD for the last few hours as I watched an NFL football game for about 3 hours.  When I tried to play a movie, the GS King X froze, for a few minutes, then rebooted.  Now, the 16TB hard drive is not "seen", I have to reformat it again, and loose all my media again (luckily, it is only a back up.).  The 4TB hard drive is uneffected.

Is it a problem of the hard drive capacity of 16TB?  That drive cost me a lot of $$$$$.
Please advise..
thanks

Reply

Use magic Report

You have to log in before you can reply Login | Sign up

Points Rules

Quick Reply To Top Return to the list